Follow

MUSAC pre-configuration checks

MUSAC Support phone: 0800 600159

School has Classic release 6.30.8  or later
2. The LMS contact person has read and understand the LMS section in the ENROL and LMS user guide (to get to this, go to ? on the sidebar, SM)
3. All students have NSN numbers on them.
4. The machine that is running ELMU has .Net 3.5 SP1, which is on any new CD or from their website.
5. The user account that the user is logged in to for ELMU has rights to install software on the local machine.
Once you have completed the above please check you LMS Pre-requisites
  1. School has Classic release 6.30.8  or later
  2. You have read and understand the LMS section in the ENROL and LMS user guide for MUSAC. (Located under the MUSAC help menu)
  3. All students have NSN numbers assigned
  4. The machine that is running ELMU has .Net 3.5 SP1, which is on any new CD or from their website.
  5. The user account that the user is logged in to for ELMU has rights to install software on the local machine.

Please now view KnowledgeNET pre-configuration checks.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk